ページの先頭です。
本文へジャンプする。

本ウェブサイトでは、JavaScriptおよびスタイルシートを使用しております。
お客さまがご使用のブラウザではスタイルが未適応のため、本来とは異なった表示になっておりますが、情報は問題なくご利用いただけます。

ここからサイト内共通メニューです。
サイト内共通メニューを読み飛ばす。
サイト内共通メニューここまで。
ホーム > 製品 > NEC製品セキュリティ情報 > セキュリティ情報 > 2009年 > NV09-009
ページ共通メニューここまで。

掲載番号:NV09-009
脆弱性情報識別番号:CVE-2009-0193, CVE-2009-0658, CVE-2009-0927, CVE-2009-0928, CVE-2009-1061

Adobe Readerに複数の脆弱性

概要

Adobe ReaderにはバッファオーバーフローやJBIG2および入力検証に関する処理等、複数の脆弱性が存在します。

対象製品

VALUESTAR、LaVie、Mate、VersaPro

  • 影響の有無
    あり
  • 対処方法
    対象となる製品のバージョン:Adobe Reader 9およびそれ以前がインストールされている場合

    アドビ システムズ社のホームページで最新バージョン(Adobe Reader 9.1 ※2009年9月1日時点)にアップデートしてください。

    最新バージョンのAdobe Readerのダウンロード
    http://get.adobe.com/jp/reader/

    最新バージョンにアップデートせずに対処する場合はこちらをご覧ください。

    Adobe Readerの最新バージョンおよび旧バージョンのダウンロード
    http://get.adobe.com/jp/reader/otherversions/

    ※アップデート後、下記の「バージョンの確認方法」にある方法でアップデートされたことをご確認ください。

    バージョンの確認方法
    (1)Adobe Reader の[ヘルプ]メニューから、バージョンを確認できます。
    (2)Adobe Readerを起動します。
    (3)[ヘルプ]メニューから[Adobe Reader 9 について]または[Adobe Reader 8 について]を選択します。

参考情報

更新情報

2009/09/02
新規登録しました。
Copyright NEC Corporation. All rights reserved.